contrib/PKGBUILD
author Andrey Vlasovskikh <andrey.vlasovskikh@gmail.com>
Sun, 17 Oct 2010 15:30:28 +0400
changeset 125 3dc474919a89
parent 124 9700357a6690
child 126 7a5c5746d4f0
permissions -rw-r--r--
Corrected the license field in the Arch Linux package

# Maintainer: Andrey Vlasovskikh <andrey.vlasovskikh@gmail.com>

pkgname=python-opster
pkgver=0.9.11
pkgrel=2
pkgdesc="Python command line parsing speedster"
arch=(any)
url="http://hg.piranha.org.ua/opster/"
license=('BSD')
depends=('python')
source=("http://pypi.python.org/packages/source/o/opster/opster-$pkgver.tar.gz")
md5sums=('24b2349fa3930eb17e28e6fc7cf78575')

build() {
    cd "$srcdir/opster-$pkgver"
    python setup.py build || return 1
    python setup.py install --root=$pkgdir --optimize=1 || return 1
}